Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2026 - 21:00 PDT
Scheduled
Candescent will release an update for Retail Digital Banking on Sunday, March 29, from 9:00 p.m. PT to Monday, March 30, at 12:00 a.m. PT. This update includes a small set of bug fixes and usability improvements aimed at improving the overall Digital Banking experience. No downtime is expected during this release.
Featured Bug Fixes:
See What They See (SWTS) An issue has been corrected where the “By authenticator” setting in My Settings appeared disabled during SWTS sessions, even when authenticator was enabled. The authenticator status now displays correctly when staff are viewing a user’s account through SWTS.
Featured Enhancements:
Glia Chat Improved the visibility of links within the Glia chat bubble by fixing a color contrast issue, making links easier to read and improving accessibility.
iFrames / Embedded Experiences A new configurable option is now available to allow Online Banking applications loaded in iframes to access local or private network resources. This restores functionality for iframe‑based experiences, such as CYOs, that were affected by recent
Posted Mar 27, 2026 - 08:51 PDT
This scheduled maintenance affected: DIGITAL ONLINE SERVICES (Account Opening/Digital Banking).