J.D. Powers error - Object reference not set to an instance of an object.System.NullReferenceException

Incident Report for Sound Credit Union Status Page

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 09:18 PST

Monitoring

MeridianLink has cleared the cache and believes the issue is resolved. If you continue to run into any issues, please submit a ticket.
Posted Dec 11, 2025 - 09:27 PST

Investigating

We are currently investigating this issue.
Posted Dec 11, 2025 - 08:48 PST
This incident affected: COMPANY WIDE (Lending).