Intermittent Connection Graham Branch

Incident Report for Sound Credit Union Status Page

Resolved

Comcast has resolved the circuit issue. Monitoring shows the circuit operating normally.
Posted Dec 18, 2025 - 11:18 PST

Identified

Comcast circuit at Graham is up but experiencing heavy packet loss. We manually switched to the backup cellular connection. This is stable, however it does have limited bandwidth and SCUg will not function. We will continue to monitor.
Posted Dec 18, 2025 - 10:02 PST

Investigating

The Graham branch is having intermittent connection issues. These are being investigated by the network team.
Posted Dec 18, 2025 - 09:20 PST
This incident affected: MEMBER FACING (Branch Services).