Service Alert: ImageCenter Ink Cartridge Error

Incident Report for Sound Credit Union Status Page

Resolved

The configuration file has been successfully deployed and branches are successfully using ITC. If you are still getting this specific error- please restart your device and open ITC again. If the error returns, please open a ticket with the service desk. Thank you!
Posted Aug 03, 2026 - 12:18 PDT

Investigating

Posted Aug 03, 2026 - 09:18 PDT

Identified

SERVICE ALERT
ImageCenter

Detailed Description: We are getting reports of some employees getting an "Endorse Ink Cartridge Missing" error when opening ITC.

Employee Impact:

Devices with error unable to accept checks.

Please follow this guide for the time being.
https://thecurrent.soundcu.com/knowledge_base/procedures/retail_operations_procedure/itc_offline_procedures

Incident Time (start of issue):
8:40AM

Our Next Action:

Our engineers are remotely deploying an updated configuration file. Once deployed we'll have employees re-open ITC to resolve the error.
Posted Aug 03, 2026 - 09:10 PDT
This incident affected: MEMBER FACING (Branch Services).