The following issues have been resolved by our vendor
KITs Not Getting Generated Card Holder Dispute Cases Not Getting Created Primary Account Number not visible for Case and Lead creation
They are still working on the issues below
Some leads are intermittently having notifications sent
For any other issues not listed above, please submit a Jira ticket so they can be tracked. Thanks!
Posted Mar 26, 2026 - 12:30 PDT
Identified
The following issues are currently being worked on by BusinessNext. We will be validating fixes over the next couple of days and will communicate as fixes are available for users.
KITs Not Getting Generated Card Holder Dispute Cases Not Getting Created Primary Account Number not visible for Case and Lead creation LPL leads intermittently having notifications sent
The following issues have been resolved
Emails Not Including Case links Deceased Cases showing as a Number in view
For any other issues not listed above, please submit a Jira ticket so they can be tracked. Thanks!
Posted Mar 19, 2026 - 12:30 PDT
This incident affects: COMPANY WIDE (Shared Application (Non Member Facing)).